wxsh.net
当前位置:首页>>关于ruby on rails 安装问题 devkit始终无法识别rubygems的资料>>

ruby on rails 安装问题 devkit始终无法识别rubygems

请检查一下你devkit下的config.yml文件中,最下面的ruby路径是不是和你的路径一致,如果不是的就修改后在试试看~希望可以帮到你。

你命令运行错误, 事实上 你的命令正好说明rake正常安装了 rake -v 是显式的显示中间过程 rake -V 才是显示rake的版本号 另外 gem install rails会自动安装rake 运行命令不要想当然, 运行一下 rake --help 一切都明白了 ------------------ 没...

一、下载并安装Ruby Windows下安装Ruby最好选择 RubyInstaller(一键安装包)。 我们这里下载目前较新的rubyinstaller-1.9.3-p0.exe 一键安装包。这个安装包除了包含ruby本身,还有许多有用的扩展(比如gems)和 帮助文档。 双击安装,安装过程...

网站首页 | 网站地图
All rights reserved Powered by www.wxsh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com